Google Chrome brauzerində təhlükəsizlik boşluğu aşkar edilib

Hakerlərin bu vəziyyətdən yararlanmasının qarşısını alacaq yenilənmə hazırlanır.

TIME rəsmi mənbəyə istinadən bildirir ki, dünyanın ən məşhur internet brauzeri Google Chrome tez-tez həddindən artıq prosessor və RAM istehlak etdiyinə görə tənqid olunur. Ancaq yenə də milyardlarla istifadəçi Chrome-a üstünlük verir.

Təxminən 3 milyarddan çox istifadəçisi olan Google Chrome-dan dünya əhalisinin demək olar ki, yarısı istifadə edir.

Bir neçə gün öncə isə Google-un yaydığı təcili xəbərdarlıqda Chrome brauzerinin kritik boşluğa malik olduğu və hər an kiberhücumun baş verə biləcəyini istifadəçilərin diqqətinə çatdırılıb. CVE-2022-1096 kimi müəyyən edilən bu boşluq JavaScript mühərrikində yerləşir və haker qruplarına məlumdur.

Google zəifliyin necə istifadə edildiyi və bunun səbəbləri ilə bağlı heç bir təfərrüat təqdim etməsə də, istifadəçilər Chrome brauzerini 99.0.4844.84 versiyasına yeniləməlidirlər.

Bir cavab yazın

Sistemə daxil olmaq üçün məlumatlarınızı daxil edin və ya ikonlardan birinə tıklayın:

WordPress.com Loqosu

WordPress.com hesabınızdan istifadə edərək şərh edirsinz. Çıxış /  Dəyişdir )

Twitter rəsmi

Twitter hesabınızdan istifadə edərək şərh edirsinz. Çıxış /  Dəyişdir )

Facebook fotosu

Facebook hesabınızdan istifadə edərək şərh edirsinz. Çıxış /  Dəyişdir )

%s qoşulma